
Part 2: Autodesk Inventor Basics 

Chapter 6: Sheet Metal 

Modeling 

This chapter will show you to: 

 Create a face feature

 Create a Flange

 Create a Contour Flange

 Create a Corner Seam

 Create Punches

 Create a Bend Feature

 Create Corner Rounds

 Flat Pattern

TUTORIAL 1 
In this tutorial, you create the sheet metal model 

shown in figure. 

Starting a New Sheet metal File 

1. To start a new sheet metal file, click Get Started

Launch > New on the ribbon.

2. On the Create New File dialog, click the Sheet

Metal.ipt icon, and then click Create.

Setting the Parameters of the Sheet Metal 

part 

1. To set the parameters, click Sheet Metal > Setup

> Sheet Metal Defaults on the ribbon; the Sheet

Metal Defaults dialog appears.

This dialog displays the default preferences of the 

sheet metal part such as sheet metal rule, thickness, 

material, and unfold rule. You can change these 

preferences as per your requirement.  

2. To edit the sheet metal rule, click the Edit Sheet

Metal Rule button on the dialog.

In the Sheet tab of the Style and Standard Editor 

dialog, you can set the sheet preferences such as 

sheet thickness, material, flat pattern bend angle 

representation, flat pattern punch representation 

and gap size. 
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3. In the Sheet tab, set the Thickness to 0.12 and 

leave all the default settings. 

4. Click the Bend tab. 

                 

In the Bend tab of this dialog, you can set the bend 

preferences such as bend radius, bend relief shape 

and size, and bend transition. 

  

 
  

5. Set the Relief Shape to Round. 

6. Click the Corner tab. 

   

In the Corner tab, you can set the shape and size of 

the corner relief to be applied at the corners. 

  

   

7. After setting the required preferences, click the 

Save and Close button. 

   

The Unfold Rule option on the Sheet Metal 

Defaults dialog defines the folding/unfolding 

method of the sheet metal part. To modify or set a 

new Unfold Rule, click the Edit Unfold Rule button 

on the Sheet Metal Defaults dialog. 

  

 
  

On the Style and Standard Editor dialog, select the 

required Unfold Method. 

     

You can define the Unfold rule by selecting the 

Linear method (specifying the K factor), selecting a 

Bend Table, or entering a custom equation. Click 

Save and Close after setting the parameters.  

 

8. Close the Sheet Metal Defaults dialog. 

   

Creating the Base Feature 

1. Create the sketch on the XZ Plane, as shown in 

figure (Use the Rectangle Two Point Center 

tool). 
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2. Click Finish Sketch.

3. To create the base component, click Sheet Metal

> Create > Face on the ribbon; the Face dialog

appears.

4. Click OK to create the tab feature.

Creating the flange 

1. To create the flange, click Sheet Metal > Create

> Flange on the ribbon; the Flange dialog

appears.

2. Select the edge on the top face, as shown.

3. Set the Distance to 4.

4. Click on the Bend from the intersection of the

two outer faces icon in the Height Datum

section. This measures the flange height from

the outer face.

5. Under the Bend Position section, click the

Inside of the Bend extents icon.

6. Click OK to create the flange.

Creating the Contour Flange 

1. Draw a sketch on the front face of the flange, as

shown in figure.
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2. Click Finish Sketch.

3. To create the contour flange, click Sheet Metal >

Create > Contour Flange on the ribbon; the

Contour Flange dialog appears.

4. Select the sketch from the model.

5. Select the edge on the left side of the top face;

the contour flange preview appears.

6. Select Edge from the Type drop-down.

7. Click OK to create the contour flange.
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Creating the Corner Seam    

1. To create the corner seam, click Sheet Metal> 

Modify > Corner Seam on the ribbon; the 

Corner Seam dialog appears.  

 

    
 

2. Rotate the model. 

3. Select the two edges forming the corner. 

        

  
4. Set the parameters in the Shape tab of the 

dialog, as shown. 

   

 

5. Click the Bend tab and make sure that the 

Default option is selected in the Bend 

Transition drop-down. 

6. Click the Corner tab and set the Relief Shape to 

Round. 

   

You can also apply other types of relief using the 

options in the Relief Shape drop-down. 

 

7. Click OK. 

 

Creating a Sheet Metal Punch iFeature 

1. Open a new sheet metal file using the Sheet 

Metal.ipt template. 

 

 
 

 
 

2. Create a sheet metal face of the dimensions 4x4. 
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3. Click Manage > Parameters > Parameters on 

the ribbon; the Parameters dialog appears.

4. Select the User Parameters row and click the

Add Numeric button on the dialog. This adds a

new row.

5. Enter Diameter in the new row.

6. Set Unit Type to in and type-in 0.04 in the

Equation box.

7. Likewise, create a parameter named Length and

specify its values, as shown below.

8. Click Done.

9. Click Sheet Metal > Sketch > Start 2D Sketch

on the ribbon.

10. Select the top face of the base feature.

11. On the ribbon, click Sketch > Create >

Rectangle drop-down > Slot Center to Center.

12. Click to define the first center point of the slot.

13. Move the cursor horizontally and click to define

the second center point of the slot.

14. Move the cursor outward and click to define the

slot radius.

15. Click Dimension on the Constrain panel and

select the round end of the slot.

16. Click to display the Edit Dimension box.

17. Click the arrow button on the box and select List

Parameters from the shortcut menu; the

Parameters list appears.

18. Select Diameter from the list and click the green

check on the Edit Dimension box.

19. Likewise, dimension the horizontal line of the

slot and set the parameter to Length.
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20. Click the Point button on the Create panel and 

place it at the center of the slot. 

21. Delete any projected edges (yellow lines) from 

the sketch. 

22. Click Finish Sketch. 

23. Click Sheet Metal > Modify > Cut on the 

ribbon; the Cut dialog appears. 

 

     

        

   

 

24. Accept the default values and click OK to create 

the cut feature. 

 

           

   

25. Click Manage > Author > Extract iFeature on 

the ribbon; the Extract iFeature dialog appears. 

 

    ‘ 

 

26. On the dialog, select Type > Sheet Metal Punch 

iFeature. 

27. Select the cut feature from the model geometry 

or from the Browser window. The parameters of 

the cut feature appear in the Extract iFeature 

dialog. 

           

Next, you must set the Size Parameters of the 

iFeature. 

   

28. Set the Limit of the Diameter value to Range. 

The Specify Range dialog appears. 

        

 
  

29. Set the values in the Specify Range dialog, as 

shown below and click OK. 

      

   

30. Set the Limit of the Length value to List. The 

List Values dialog appears. 

31. Click on Click here to add value and enter 0.2 as 

value. 
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32. Likewise, type-in values in the List Values 

dialog, as shown below. 

 

   

 

33. Click OK. 

34. Set the Limit of the Thickness value to Range. 

The Specify Range dialog appears. 

35. Set the values in the Specify Range dialog, as 

shown below. Next, click OK. 

        

   

Next, you need to select the center point of the slot. 

This point will be used while placing the slot. 

   

36. Click the Select Sketch button on the Extract 

iFeature dialog. 

 

           

 

37. Select the sketch of the cut feature from the 

Browser window. 

 

           

38. Click Save on the dialog; the Save As dialog 

appears. 

39. Browse to the Punches folder and enter Custom 

slot in the File name box. 

 

 
 

40. Click Save and Yes. 

41. Click File Menu > Save.  

42. Save the sheet metal part file as Custom slot. 

43. Switch to the sheet metal file of the current 

tutorial. 

   

Creating a Punched feature 

1. Start a sketch on the top face of the base sheet. 

2. On the ribbon, click Sketch > Create > Point. 

3. Place a point and add dimensions to it, as shown 

below. 
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4. Click Finish Sketch.

5. To create the punch, click Sheet Metal > Modify

> Punch Tool on the ribbon; the PunchTool

Directory dialog appears.

6. Select Custom slot.ide from the dialog and click

Open; the PunchTool dialog appears.

7. Click the Size tab on the PunchTool dialog.

8. Set Length to 0.45 and Diameter to 0.1.

9. Click Refresh to preview the slot.

10. Click Finish to create the slot.

Note: If the slot is not oriented as shown in figure, 

then click the Geometry tab on the PunchTool 

dialog and type-in 90 in the Angle box. 

Creating the Rectangular Pattern 

1. Click Sheet Metal > Pattern > Rectangular
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Pattern on the ribbon. The Rectangular Pattern 

dialog appears. 

 

          

 

2. Select the slot feature. 

 

 You can also select multiple solid bodies from the 

graphics window using the Pattern Solids option. 

 

3. Click the Direction 1 button on the dialog. 

 

           

 

4. Select the edge of the base feature, as shown 

below. 

        

 
5. Select Spacing from the drop-down located in 

the Direction 1 group. 

6. Specify Column Count as 5. 

7. Specify Column Span as 0.6. 

 

 
 

8. Click the Direction 2 button on the dialog. 

 

           

 

9. Select the edge on the base feature, as shown 

below. 

     

 
  

10. Click the Flip button in the Direction 2 

section to make sure the arrow is pointed 

toward right. 

11. Select Spacing from the drop-down located in 

the Direction 2 group. 

12. Specify Column Count as 2. 

13. Specify Column Span as 2. 
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14. Click OK to create the pattern.

Creating the Bend Feature 

1. Create a plane parallel to the front face of the

flange feature. The offset distance is 6.3.

2. Create a sketch on the new work plane.

3. Click Finish Sketch.

4. Click Sheet Metal > Create > Face on the ribbon

and create a face feature.

5. Click Sheet Metal > Create > Bend on the

ribbon. The Bend dialog appears.

6. Select the edges from the model, as shown

below.
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7. Make sure the Bend Extension is set to

perpendicular.

8. Click OK to create the bend feature.

9. Hide the work plane (Right-click on it and

uncheck Visibilty).

Applying a corner round 

1. To apply a corner round, click Sheet Metal >

Modify > Corner Round on the ribbon; the 

Corner Round dialog appears. 

2. Set the Radius value to 0.2.

3. Set the Select Mode to Feature.

4. Select the face feature from the model.

5. Click OK to apply the rounds.
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 Creating Countersink holes 

1. Click Sheet Metal > Modify > Hole on the

ribbon; the Hole dialog appears.

2. Set the Placement method to Concentric.

3. Set the hole type to Countersink.

4. Set the other parameters on the dialog, as shown

below.

5. Click on the face of the flange, as shown below.

6. Select the corner round as the concentric

reference.

7. Click Apply.

8. Again, click on the flange face and select the

other corner round as the concentric reference.
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9. Click OK to create the countersink.

Creating Hem features 

1. To create the hem feature, click Sheet Metal >

Create > Hem on the ribbon; the Hem dialog

appears.

2. Set the Type to Single.

3. Select the edge of the contour flange, as shown

below.

4. Leave the default settings of the dialog and click

OK to create the hem.

Mirroring the Features 

1. Click Mirror on the Pattern panel; the Mirror 

dialog appears. 

2. Click >> at the bottom of the dialog and make

sure the Creation Method is set to Identical.

3. Select the features from the Browser window, as

shown below.
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4. Click the Origin YZ Plane  button on the

dialog

5. Click OK to mirror the feature.

6. Create a corner seam between the mirrored

counter flange and flange.

Creating the Flat Pattern 

1. To create a flat pattern, click Sheet Metal > Flat

Pattern > Flat Pattern on the ribbon.

You can set the order in which the bends will be 

annotation. 

2. Click the Bend Order Annotation button on the

Manage panel of the Flat Pattern tab. The order

in which the bends will be annotated is

displayed.
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3. To change the order of the bend annotation,

click on the balloon displayed on the bend. The

Bend Order Edit dialog appears.

4. Select the Bend Number check box and enter a

new number in the box.

5. Click OK to change the order.

6. To switch back to the folded view of the model,

click Go to Folded Part on the Folded Part

panel.

7. Save the sheet metal part.

Creating 2D Drawing of the sheet metal 

part 

1. On the Quick Access toolbar, click the New

button.

2. On the Create New File dialog, double-click on

Standard.idw.

3. Activate the Base View tool.

4. Click Home icon on the ViewCube.

5. Leave the default settings on the Drawing View

dialog and click OK.

6. Click and drag the drawing view to top right

corner of the drawing sheet.

7. Likewise, create the front, and top views of the

sheet metal part.

8. Activate the Base View tool and select Sheet

Metal View > Flat Pattern on the Drawing

View dialog.

9. Place the flat pattern view below the Isometric

view.
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10. To add bend notes to the flat pattern, click

Annotate > Feature Notes > Bend on the ribbon.

11. Click the horizontal bend line on the flat pattern

to add the bend note.

12. Likewise, select other bend lines on the flat

pattern. You can also drag a selection box to

select all the bend lines from the flat pattern

view.

13. To add centerlines to the flat pattern view, click

the right mouse button on it and select

Automated Centerlines.

14. On the Automated Centerlines dialog, click the

Punches button under the Apply To section.
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15. Click OK to add centerlines to the flat pattern

view.

16. Likewise, add centerlines to other views on the

drawing sheet.

17. To add a punch note, click Annotate > Feature

Notes > Punch on the ribbon.

18. Zoom into the flat pattern view and click on the

arc of the slot.

19. Move the pointer and click to create annotation.

20. Use the Retrieve Dimension and Dimension

tools to add dimensions to drawing.

21. Save and close the drawing and sheet metal

part.
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